Sears - Emergency Maintenance
Incident Report for ChannelAdvisor Status Page
Resolved
The maintenance is complete. There is no action required on the part of ChannelAdvisor clients.
Posted Feb 11, 2021 - 17:07 UTC
Investigating
On Wednesday, February 10th at 6AM [CST], Sears will be conducting emergency maintenance which will take up to 2 hours to complete.

During the maintenance, Sears’s [Seller Portal, API, FTP, etc.] will be unavailable. Therefore, the following communication to and from Sears will be delayed until after the maintenance has completed:

- Inventory Updates
- Order Shipping Updates
- Order Refunds/Cancellations

Once the maintenance is complete, our system will automatically process all the feeds that were held during the maintenance.
Posted Feb 10, 2021 - 08:47 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores).