bol.com Product Update Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all product updates are processing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted Jul 22, 2022 - 07:49 UTC
Investigating
bol.com is currently experiencing an issue affecting ChannelAdvisor’s ability to send product data. This alert will continue to be updated as we receive more information from bol.com.
Posted Jul 21, 2022 - 16:45 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores).