Facebook & Instagram Product Update and Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all product and order updates are processing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted Oct 05, 2021 - 12:18 UTC
Monitoring
Facebook & Instagram has resolved the root cause of this issue and is currently working through the backlog of queued requests. This alert will be updated as more information is available.
Posted Oct 04, 2021 - 23:44 UTC
Update
This issue is still ongoing as of today. Facebook and Instagram is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Oct 04, 2021 - 18:35 UTC
Update
Facebook and Instagram are investigating this issue. Our engineering team are monitoring and we will provide updates as soon as they are available.
Posted Oct 04, 2021 - 16:44 UTC
Investigating
Our Engineering team is currently investigating delays sending product data to and importing orders from Facebook & Instagram. We are investigating the issue at the highest priority.

This alert will be updated as more information is available.
Posted Oct 04, 2021 - 16:23 UTC
This incident affected: Platform (Products, Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).