Overstock Marketplace and Dropship Product Update and Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all product updates and orders import are processing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted Jul 29, 2020 - 13:31 UTC
Investigating
Our Engineering team is currently investigating delays sending product data to and importing orders from Overstock Marketplace and Dropship. We have contacted Overstock and are awaiting additional information.
Posted Jul 29, 2020 - 09:25 UTC
This incident affected: Platform (Products, Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment, API).