Walmart Products Incorrectly Showing as Out of Stock
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all product updates are processing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted Mar 16, 2020 - 13:49 UTC
Update
Friday 3/13/20 - afternoon update

Walmart has worked diligently to identify and correct the root cause of this issue, and is working to process any updates that were backlogged as a result. Backlog processing will take some time to complete due to higher-than-normal quantity update traffic, and we are monitoring closely.

This alert will be updated as more information is available.
Posted Mar 13, 2020 - 20:48 UTC
Update
Our Engineering team has been in contact with Walmart; they are actively investigating this issue as a high priority. This alert will be updated as more information is available.
Posted Mar 13, 2020 - 11:49 UTC
Identified
Thursday 3/12/20 - 5:00pm

Our Engineering team has been in contact with Walmart; they are aware and are actively investigating this issue as a high priority.

In the interim, to prevent the possibility of overselling you may wish to retire the product directly on the Walmart portal. Please note that when a product is retired, it can take some time to relist on Walmart (up to 3 days).

https://walmartsupport.force.com/seller/s/guide?article=000007709

1) On Walmart’s documentation linked above, go to the heading “FAQs” and the Question "How do I retire an Item?"
2) The correct option is: "If you are integrating using the Full Item Spec: Enter a value in the Site End Date field in the Spec for each item that you want to retire."


This alert will be updated as more information is available.
Posted Mar 12, 2020 - 21:25 UTC
Investigating
Our Engineering team is currently investigating an issue with items incorrectly showing as out-of-stock on the Walmart US Marketplace, even though quantity is being sent. We have contacted Walmart and are currently awaiting additional information.

This alert will be updated as more information is available.
Posted Mar 12, 2020 - 20:35 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores).