All Systems Operational
System ? Operational
Platform Operational
Products ? Operational
Sell: Marketplaces, First Party & Webstores ? Operational
Fulfill: Orders & Fulfillment ? Operational
Marketing ? Operational
Shoppable Media ? Operational
API ? Operational
Elevate For Amazon Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 27, 2024

No incidents reported today.

Apr 26, 2024

No incidents reported.

Apr 25, 2024
Completed - The scheduled maintenance has been completed.
Apr 25, 12:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 25, 11:00 UTC
Scheduled - On Thursday, April 25 2024 at 7:00 AM ET, the ChannelAdvisor Complete application will undergo scheduled maintenance which will take up to 1 hour to complete.

During the maintenance window, the ChannelAdvisor Complete application will be online and accessible. Reports and widgets may not load or may display errors during the maintenance. Scheduled reports will be automatically restarted after the maintenance is complete.

Thank you for your patience as we improve our platform to better serve you.

Apr 18, 17:50 UTC
Apr 24, 2024

No incidents reported.

Apr 23, 2024
Resolved - The Bay has confirmed they are experiencing an issue resulting in a temporary disruption in service. At this time, communication between Rithum and The Bay is disabled. The Bay has reached out to all active clients directly with an update.

For more information, you can directly contact The Bay’s customer service teams.

Apr 23, 21:57 UTC
Investigating - Our Engineering team is currently investigating delays sending product data to and importing orders from The Bay Canada. We have contacted The Bay and are awaiting additional information.

This alert will be updated as more information is available.

Apr 23, 16:19 UTC
Apr 22, 2024

No incidents reported.

Apr 21, 2024

No incidents reported.

Apr 20, 2024

No incidents reported.

Apr 19, 2024

No incidents reported.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.