Amazon EU Product Feed and MFN Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. There is no action needed by ChannelAdvisor clients.
Posted May 20, 2021 - 20:39 UTC
Monitoring
Amazon has resolved the root cause of this issue and is currently working through the backlog of queued requests. This alert will be updated as more information is available.
Posted May 20, 2021 - 19:29 UTC
Update
Amazon is currently experiencing an issue affecting ChannelAdvisor’s ability to send product data to all Europe locales.

Amazon is now generating orders reports and is currently working through the backlog of queued requests.
Posted May 20, 2021 - 17:45 UTC
Investigating
Our Engineering team is currently investigating delays importing orders merchant-fulfilled (MFN) from Amazon EU locales. We have
contacted Amazon and are awaiting additional information.

Impacted locales:
Amazon UK
Amazon FR
Amazon ES
Amazon DE
Amazon IT

This alert will be updated as more information is available.
Posted May 20, 2021 - 16:37 UTC
This incident affected: Platform (Fulfill: Orders & Fulfillment).