Web Shop Manager Product Update Issues
Incident Report for ChannelAdvisor Status Page
Update
This issue is still ongoing as of today. Web Shop Manager is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Jan 25, 2023 - 08:12 UTC
Update
This issue is still ongoing as of today. Web Shop Manager is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Jan 23, 2023 - 08:06 UTC
Update
This issue is still ongoing as of today. Web Shop Manager is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Jan 19, 2023 - 09:02 UTC
Investigating
Our Engineering team is currently investigating delays sending product data to Web Shop Manager. We have contacted Web Shop Manager and are awaiting additional information.

This alert will be updated as more information is available.
Posted Jan 18, 2023 - 08:53 UTC
This incident affects: Platform (Sell: Marketplaces, First Party & Webstores).