This issue has been resolved. There is no action required on the part of Rithum clients.
Posted Jan 29, 2025 - 23:16 UTC
Investigating
Our Engineering team is currently investigating issues processing shipping/tracking updates to Shopify. We have contacted Shopify and are awaiting additional information.
This alert will be updated as more information is available.
Posted Jan 29, 2025 - 21:25 UTC
This incident affected: Platform (Fulfill: Orders & Fulfillment).