Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 07, 2025 - 10:00 UTC
Update
We’re pleased to inform you that the planned maintenance window for the Rithum for Brands platform on Saturday, June 7, 2025, has been significantly shortened.
The updated maintenance window will now run from 6:00 AM to 8:00 AM EDT (10:00 AM to 12:00 PM GMT), instead of the originally scheduled 6:00 AM to 12:00 PM EDT.
Additionally, the scope of this maintenance has been narrowed to only impact the user interface.
All API, FTP, and inbound/outbound channel communications will continue to operate without interruption.
Once the maintenance is complete, our system will automatically process all feeds, orders and notifications queued during the maintenance with no action required on your part.
Additional updates will be posted to this announcement as needed.
Rithum for Brands Support can be contacted via the Knowledge Center. During the maintenance the Knowledge Center will not be available for creating cases so during that time you can also contact support-brands@rithum.com.
Thank you for your patience as we improve our platform to better serve you.
Posted Jun 05, 2025 - 14:29 UTC
Scheduled
On Saturday, June 7 2025 at 6:00 AM EDT, the Rithum for Brands platform will undergo scheduled offline maintenance which will take up to 6 hours to complete. During that time most services will be suspended, including access to our application, inventory and order processing, as well as system communication with all channels, partners and clients.
This will impact most Rithum for Brands services, such as the following: - Users will be unable to login to our application - All API requests will fail and need to be resent later - FTP, SFTP, & Partner FTP file transfers will fail
Note: Digital marketing pixel tracking and image hosting will operate normally, though dynamically-generated thumbnail images from image hosting might not appear correctly.
All clients should plan for this maintenance, including taking steps such as these:
-Pause communications to our FTP and API systems during the maintenance window, and restart them post-maintenance. --If you are unsure if this is applicable to your account please check with your company’s IT team.
-During the maintenance window do not directly communicate changes to channels regarding order data, shipments, or inventory updates because doing so could interfere with the communications that our system will send once maintenance ends.
Once the maintenance is complete, our system will automatically process all feeds, orders and notifications queued during the maintenance with no action required on your part. Any API communication attempted during the maintenance will need to be resent.
Additional updates will be posted to this announcement as needed.
Rithum for Brands Support can be contacted via the Knowledge Center. During the maintenance the Knowledge Center will not be available for creating cases so during that time you can also contact support-brands@rithum.com.
Thank you for your patience as we improve our platform to better serve you.
Posted May 15, 2025 - 18:47 UTC
This scheduled maintenance affected: System and Platform (Products, Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment, Marketing, Shoppable Media, API).