Amazon EU, UK and North America MFN Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all orders are importing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted Sep 01, 2021 - 01:57 UTC
Monitoring
The root cause of this issue has been identified, and we are currently working through the backlog of queued requests. This alert will be updated as more information is available.
Posted Sep 01, 2021 - 00:09 UTC
Investigating
Our Engineering team is currently investigating issues resulting in order import delays for merchant fulfilled orders in Amazon US and Canada. This alert will continue to be updated as we receive more information from Amazon.
Posted Aug 31, 2021 - 20:17 UTC
Monitoring
This issue has been resolved. At this time, Amazon is working through the backlog of order requests. ChannelAdvisor is monitoring the status of the order imports currently.

There is no action required on the part of ChannelAdvisor clients.
Posted Aug 31, 2021 - 14:51 UTC
Investigating
Amazon EU and Amazon UK are currently experiencing issues resulting in order import delays for merchant fulfilled orders. This alert will continue to be updated as we receive more information from Amazon.
Posted Aug 31, 2021 - 12:49 UTC
This incident affected: Platform (Products, Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).